Автор Тема: Нужна помощь бывалых. Проблема с мотоподвесом  (Прочитано 106070 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Shaman

  • a.k.a EW1DM
  • Sr. Member
  • ****
  • Сообщений: 341
  • Век живи, век учись!
    • Sen5 Technology Co., Ltd.
Вы немного не правильно поняли суть вопроса:
я писал>>.....перестал автоматически поворачиваться на заданные спутники при переключении каналов с пульта тюнера.
Вручную из меню тюнера «установки» - «настройка мотора» – «двигать» - спутники находит, каналы инсталлируются.
А это означает, что мотор не воспринимает команды от тюнера и не важно в каком протоколе эти команды идут.
Вопрос касается непосредственно самой электроники внутри мотора, а может быть проблема в самом тюнере - он не подает эти команды на мотор
1. То что тюнер здесь не при чем так это точно.
2. Для того, что бы сузить круг поиска просто НЕОБХОДИМО в ресивере сделать сброс в Заводские установки и не заливать "чужих" настроек или своих старых настроек.
3. Если Вы до этого пользовались DiSEqC 1.2, то для определения "ресивер ли это или электрониика мотора" Вам НЕОБХОДИМО попробовать работу мотора в режиме USALS (так как в режиме DiSEqC 1.2 вычисления происходят в электроннике мотора, а в режиме USALS в ресивере).
4. Если Ваш мотор "понимает" все команды в режиме DiSEqC 1.2 и понимает все команды в режиме USALS (ЭТО НЕОБХОДИМО ВАМ БУДЕТ ПРОВЕРИТЬ ОБЯЗАТЕЛЬНО для "чистоты эксперимента"), но автоматически не переезжает при переключении каналов после сканирования, то 100% Вашему ресиверу нужен сброс в Заводские и ручное сканирование всех спутников (НИ В КОЕМ СЛУЧАЕ НЕ ЗАЛИВАТЬ СВОИХ СТАРЫХ И ЧУЖИХ НАСТОРЕК).
С уважением,
Сергей
技術支持工程師
深圳感臻科技有限公司

Openbox-S1, Openbox-S4, Openbox-S6, Openbox-S8, Openbox SF-50, Openbox SF-51, Openbox SF-55, Openbox SF-110, Openbox SF-120

Оффлайн mitrij

  • Newbie
  • *
  • Сообщений: 7
У меня два подвЕса с зеркалами 120 см по мАлой оси. Сам увлекаюсь настройкой таких систем с ПОЛНЫМ или сокращённым вариантом мультифида (к линейному Ku добавляются Ku круговых поляризаций; С-круговых и иногда С-линейных)... Так вот!
БывАли случаи, что на самой антенне (в непосредственной блИзости) управление корректное, а дОма (при подключении через кабель снижЕния), - НЕТ!
Помогала замена конвертера диапазона С (у которого БОЛЬШОЙ ток потребления).
Приэтом возникает эффект "шунтИрования", который не позволЯет корректно отрабатываться DISEqC-команде для блока мотор-позиционера...Там ведь всего-то
0,6 вольта... плюс-минус 0,2.  Аналогичная картина может возникать при "просАдке" кабеля снижения и дисек-переключателя. Удачи!